Server Requirements

Estimated reading: 1 minute 88 views

To use Landpagy WordPress theme you need to have a WordPress 5.0 (or higher version) site with PHP 7.0 or more and MySQL 5.6+ running on your hosting server. If you’ve already installed WordPress on your server and your site is up, that’s great. For help regarding WordPress installation, please see this WordPress Codex link Here is the list of our recommended web hosting services:

Some more resources from WordPress Codex:

Leave a Comment

Share this Doc

Server Requirements

Or copy link

CONTENTS

¿Interesado en usar Vecindapp?

Nuestras soluciones

  • Asamblea virtual
  • Administración de visitantes
  • Gestión de correspondencia
  • Minuta digital
  • Difusión de comunicados
  • Reunión virtual del consejo
  • Gestión de PQR
  • Encuestas virtuales
  • Reserva de zonas comunes
  • Control de recursos
  • Estado de cuenta
  • Gestión de documentos
  • Control de vehículos
  • Botón de pánico
  • Consignas de vigilancia
  • Recordatorios
  • Llamados de atención
  • Botón de pago
  • Directorio de proveedores
  • Control de recursos y plan de mantenimiento
  • Gestión de citofonía
  • Asistente virtual
Open chat